• Hallo Besucher,
    dieses Forum ist aus einem ca. 50-köpfigen Freundeskreis rund um die BMW F Twin GS Modelle entstanden.
    Dieses Forum legt Wert auf Freundschaften und Begegnung und ist ohne jegliche kommerzielle Absicht und ohne Werbung!
    Wir freuen uns, dass wir nun schon fast 200 aktive Mitglieder haben, und freuen uns über jeden Neuzugang, der freundschaftlichen Umgang pflegt und sucht!
    Viele Mitglieder wirst Du vielleicht schon als "Anonymous" oder "Gast" aus anderen F800GS-Foren kennen.

    Die meisten von uns fahren die F-GS-Modelle schon seit Erscheinen der F800GS und kennen sich mit Technik und Tricks der Motorräder sehr gut aus.

    Willst du uns also kennenlernen, erstelle einfach ein Benutzerkonto.
    Nach der Freischaltung, solltest du die Gelegenheit nutzen, dich Vorzustellen! Das Admin-Team wünscht dir viel Spaß!

F800GS Leerlaufdrehzahl / Absterben bei warmem Motor / Motoscan / GS 911

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Hallo allerseits,
ich habe ein Standgasproblem bei warmer Maschine und hoffe auf sachdienliche Hinweise aus der Schwarmintelligenz.

das Moped: F800GS BJ14, 20tkm

Schilderung:
Kaltstart funktioniert ohne Probleme, der Motor läuft dann zunächst sauber, konstant mit ca. 1400/min.
Nach dem Warmfahren treten immer wieder Leerlaufschwankungen auf; etwa zwischen 1000 - 1600/min; bisweilen stirbt der Motor ab beim Auskuppeln, Heranrollen an die Ampel etc.. Ansonsten ist Gasannahme und Leistungsentfaltung aber unauffällig.
Außerdem fällt auf, dass in diesem Zustand die Modi-Umschaltung (Road/Enduro) nicht funktioniert: Vorwählen geht, aber der neue Modus wird nicht aktiviert.
Beherztes Zwischengasgeben hilft meist: so 2-3mal auf über 6000/min hochdrehen.
Danach läuft der Leerlauf wieder rund und die Modiumschaltung funktioniert - für eine Weile (paar Minuten).

Vor der Winterpause war ich mit der Maschine zur 20.000er Durchsicht bei BMW. Die haben das geprüft, nix gefunden, Adaptionswerte resettet und meinten es wäre jetzt gut. War es aber nicht. Jetzt bei dem warmen Wetter muckert die Maschine wieder vermehrt.

Meine Idee:
Die Sache mit der Modiumschaltung hat mich darauf gebracht, dass evtl. die Leerlaufstellung der Drosselklappe nicht in der Elektronik erkannt wird; denn gem. Bedienungsanleitung wird der Modus während der Fahrt erst gewechselt, wenn
- Bremsen auf sind
- Kupplung auf ist
- Gas zu ist.

Nun will ich der Sache auf den Grund gehen und würde gern den Poti checken. Das Kabel steckt jedenfalls korrekt dran und sieht auch soweit ich sehen konnte unauffällig aus. Auf der RSD (habe ich mir extra deswegen besorgt, Stand 2015) und auch sonstwo habe ich allerdings nicht die zugehörigen Parameter des Poti gefunden (Pinbelegung, Widerstand von bis). Im Teilekatalog steht nur "4kOhm" für das ältere Bauteil. Es gibt wohl seit 2018 ein Nachfolgebauteil ohne Angabe von Parametern.

Nun frage ich mich (und Euch), wie man das noch testen kann:
- Kennt hier jemand die Parameter des Poti zum durchmessen?
- Kann man im Motoscan / GS 911 (habe ich beides noch nicht) die Drosselklappenstellung sehen?
- Kann man mit einem der vorgenannten Programme evtl. sogar die Werte loggen (während der Fahrt)?
- Sonst irgendwelche Ideen? In dem Zusammenhang wurde z.B. auch schon mal im Forum auf den Leerlaufsteller hingewiesen. Welche Sensoren sind da noch im Spiel (Ansauglufttemperatur, sonstnochwas?). Hoffentlich ist es nur der Drosselklappenpoti oder ein Kabel und nicht die Zentralelektronik.

Da der BMW-Mann nichts gefunden hat, denke ich, dass ich genauso gut selbst weitersuchen kann. Sporadisch auftretende Fehler können ja ansonsten bei unsicherem Erfolg recht kostspielig werden. Ich würde mich dabei vom Einfachen (Sensoren) über das Schwierige (Kabel) bis zum Kostspieligen (Zentralelektronik) vorarbeiten wollen.

Ich wäre sehr glücklich, wenn sich hier jemand schon mit der Materie auseinandergesetzt hat und Hinweise geben kann.

Gruß, Uwe.
 

Herman.TM

Wichtiges Mitglied
Mitglied seit
20 März 2015
Beiträge
677
Bewertungen
250
Punkte
313
Alter
53
Standort
Paderborn - Schloß Neuhaus
Website
www.fassbachs.de
Modell
F650GS, F800GS
Modelljahr
2015
Schilderung:
Kaltstart funktioniert ohne Probleme, der Motor läuft dann zunächst sauber, konstant mit ca. 1400/min.
Nach dem Warmfahren treten immer wieder Leerlaufschwankungen auf; etwa zwischen 1000 - 1600/min; bisweilen stirbt der Motor ab beim Auskuppeln, Heranrollen an die Ampel etc.. Ansonsten ist Gasannahme und Leistungsentfaltung aber unauffällig.
Außerdem fällt auf, dass in diesem Zustand die Modi-Umschaltung (Road/Enduro) nicht funktioniert: Vorwählen geht, aber der neue Modus wird nicht aktiviert.
Beherztes Zwischengasgeben hilft meist: so 2-3mal auf über 6000/min hochdrehen.
Danach läuft der Leerlauf wieder rund und die Modiumschaltung funktioniert - für eine Weile (paar Minuten).

Vor der Winterpause war ich mit der Maschine zur 20.000er Durchsicht bei BMW. Die haben das geprüft, nix gefunden, Adaptionswerte resettet und meinten es wäre jetzt gut. War es aber nicht. Jetzt bei dem warmen Wetter muckert die Maschine wieder vermehrt.
Deine Fragen kann ich zwar nicht beantworten, aber Dir vielleicht andere Ansätze mit auf den Weg geben.

Von deinet Schilderung her deckt sich das ziemlich genau mit den Problemen, die zur Trennung von meiner 2010er führten. Angeblich war das Motorsteuergerät defekt. (Hätte nen 1000er kosten sollen)

Mittlerweile weiss ich, dass eine defekte Benzinpumpe (bzw. deren Steuerung) bzw. eine abgeknickte Tankentlüftung ähnliche Probleme bereiten kann, was bei meiner damals nicht gecheckt wurde.

Kann ja nicht schade, daß mal zu prüfen....

Ich wünsche dir viel Erfolg bei der Suche.



Liebe Grüße
Herman

--
Ich habe heute leider keine Signatur für dich...
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Danke Herman, die Kraftstoffzufuhr werde ich auch im Auge behalten.
Ich besorge mir erstmal einen OBDLink-Stecker und hoffe, dass ich damit irgendwas sehe; zumindest im Fehlerspeicher hat der BMW-Mann aber vergangenen Herbst nichts gefunden.
 

thomasz

Mitglied
Mitglied seit
2 August 2019
Beiträge
49
Bewertungen
26
Punkte
18
Standort
SHG
Modell
F800GS
Modelljahr
2012
Hallo Uwe,
ich habe gerade mal nachgeschaut. Mit Motoscan kann ich die Drosselklappenstellung nicht auslesen. (F800GS, OB02).
Gruß
Thomas
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Danke Thomas, dann hoffe ich mal, dass OBDWiz das bei BMW-Motorrädern kann. Das ist ja beim OBDLink gleich dabei.
Gruß, Uwe.
 

Alpenläufer

Neues Mitglied
Mitglied seit
2 Juni 2020
Beiträge
2
Bewertungen
1
Punkte
3
Modell
F800GS
Modelljahr
2012
Hallo Uwe, ich hatte dasselbe Problem auch schon einmal . Bei mir war die Ursache ein Riss im Nippel zum Schlauch des Luftmengenmessers, der
 

Alpenläufer

Neues Mitglied
Mitglied seit
2 Juni 2020
Beiträge
2
Bewertungen
1
Punkte
3
Modell
F800GS
Modelljahr
2012
Sorry, da ging was schief. Der Nippel befindet sich hinten am Luftfilterkasten. Ein Depp beim BMW-Fritzen hat ihn beim wieder montieren des Kastens fälschlicherweise beschädigt. Ich hoffe, dass dies dein Problem ist und es so lösbar ist.
Gruss Michael
 

Mac H

Aktives Mitglied
Mitglied seit
17 Januar 2016
Beiträge
220
Bewertungen
69
Punkte
78
Standort
Duisburg
Modelljahr
2008
Schau dir mal die Verschlauchung unter dem Luftfilterkasten an ,die geht vom Leerlaufsteller auf der rechten Seite in ein T Stück und dann an die Drosselklappenteile , entweder den Luftfilterkasten anheben ,nicht mal eben !,oder die schwarzen Rahmenabdeckungen ausbauen vielleich kannst du so schon Risse oder einen nicht aufgestockten Schlauch sehen ,wenn kettenoeler vorhanden kann dieser auch da angeschlossen sein und dein Problem sein
 

Hotzenplotz

die Axt im Walde!
Mitglied seit
6 September 2018
Beiträge
996
Bewertungen
572
Punkte
93
Standort
Saarland
Modell
F700GS
Modelljahr
2017
Ein Depp beim BMW-Fritzen hat ihn beim wieder montieren des Kastens fälschlicherweise beschädigt.
Jojooo...
So ein Depp war ich auch mal! Ich habe damals den unstillbaren Drang verspürt, eine PowerComander testen zu müssen und bei dessen Montage...
... hat mich irgendwie temporäre Amnesie befallen. Auch den Preis von dem Kasten habe ich verdrängt. Und den Commander unehrenhaft entlassen!
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Ich gebe mal ein kleines Update.
Ich habe mir den Obdlink Lx Adapter besorgt und die zugehörige app sowie motoscan lite auf's Handy geladen. Für meine Diagnose finde ich das dashboard der obdlink app gut geeignet. Das kann man während der Fahrt im Auge behalten. Ich habe mir u.a. die Drosselklappenstellung in Echtzeit anzeigen lassen. Anfangs bei kaltem Motor ist alles in. O., nach dem warm fahren kommt es aber immer wieder dazu, dass bei Leerlaufdrehzahl 1-2% Drosselklappenöffnung angezeigt wird - s. Screenshot. Dann fängt der Leerlauf an zu schwanken und die Modiumstellung hakt. Das deutet doch sehr auf den Drosselklappenpoti hin, den ich jetzt mal tauschen werde.
 

Anhänge:

Freerk

Wortgewalt
Mitglied seit
10 September 2013
Beiträge
1.414
Bewertungen
1.195
Punkte
483
Website
www.motopoly.de
Modell
F800GS
Modelljahr
2008
Hast Du möglicherweise einen durch Unterdruck aktivierten Kettenöler? Ich hatte mal ähnliche Probleme durch einen undichten Unterdruckschlauch unter den Saugrohren. Mac hatte das oben auch beschrieben.
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Hallo Freerk, einen Kettenöler habe ich nicht. Die Luftschläuche sehen auch gut aus.
Ich finde jetzt aber auch den Zusammenhang mit der Drosselklappenstellung sehr aufschlussreich. Die Luftschläuche bzw. auch Kraftstoffschläuche haben da ja keinen Einfluss. Nur der Gasgriff/Bowdenzug (habe ich kontrolliert), der Drosselklappenanschlag (habe ich noch nicht kontrolliert, verstellt sich aber sicher nicht beim warmfahren), der Poti (mein Hauptverdächtiger) und die Steuereinheit (bitte nicht!).
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
So, ich war nun drauf und dran einen gebrauchten Poti einzubauen; habe nur noch schnell bei WGSoft nachgefragt, welche Motoscan-Version ich brauche, um die Adaptionswerte hinterher zurückzusetzen. Ergebnis: das geht leider noch nicht bei dem Modell - das war ein kleiner Rückschlag; hatte erwartet, dass die Pro oder ultimate-Version das kann. Ich suche nun eine pragmatische Alternative, ohne noch ein Diagnosegerät anzuschaffen. Nach Auskunft von WGSoft werden die Adaptionswerte auch nicht durch Abklemmen der Batterie gelöscht. Gibt es für den OBDLink LX Adapter evtl. noch eine andere Software, die das kann? Ansonsten muss ich wohl damit doch noch zu BMW; schätze aber, dass die keinen gebrauchten Poti vom Kunden einbauen wollen.
 
Zuletzt bearbeitet:

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Hallo Uwe,
ich habe gerade mal nachgeschaut. Mit Motoscan kann ich die Drosselklappenstellung nicht auslesen. (F800GS, OB02).
Gruß
Thomas
Ich habe jetzt ja auch so einen OBDlink LX; bei mir (BJ2014) zeigen sowohl Motoscan als auch die OBDLink App die Drosselklappenstellung in %.
 

thomasz

Mitglied
Mitglied seit
2 August 2019
Beiträge
49
Bewertungen
26
Punkte
18
Standort
SHG
Modell
F800GS
Modelljahr
2012
Hm, vielleicht hatte ich ja auch Tomaten auf den Augen, aber vielleicht liegt es auch am Adapter. Welche Version von Motoscan hast du? Ich habe 1.66 ultimate. Und als Adapter den UCSI-2000 von WG-Soft, der wurde damals empfohlen. Könntest du bei Gelegenheit mal die Menüreihenfolge zum Aufrufen der Anzeige und einen Screenshot posten? Das wäre schön.
Gruß
Thomas
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
... Welche Version von Motoscan hast du? …
Könntest du bei Gelegenheit mal die Menüreihenfolge zum Aufrufen der Anzeige und einen Screenshot posten? Das wäre schön.
Gruß
Thomas
Motoscan 1.66 lite
In der Abteilung Motorelektronik (MOT) zu finden, irgendwo bei den PID-Werten; ich schaue die nächsten Tage nochmal nach und mache screenshots.

Gruß, Uwe.
 

thomasz

Mitglied
Mitglied seit
2 August 2019
Beiträge
49
Bewertungen
26
Punkte
18
Standort
SHG
Modell
F800GS
Modelljahr
2012
Hallo Uwe,
danke für deine fixe Antwort. Ich war gerade beim Mopped und habe nochmal nachgeschaut. Ohne Tomaten auf den Augen konnte ich den Fehler eindeutig zwischen meinen Ohren lokalisieren. Ich hatte bisher immer das Menü am unteren Rand mit der Option "add parameter" übersehen :). Ich habe mal einen Screenshot mit ein paar mehr Parametern gemacht und angehängt, incl. Drosselklappenposition. Und ich bitte um Entschulding für meine Falschaussage.

Ich habe dann auch noch gleich bei den Servicefunktionen geschaut. Dort habe ich den Punkt "Leerlaufsteller kalibrieren" gefunden. Ich habe den mal ausgewählt und bekam noch einen Hinweistext (siehe Bilder). Ausprobiert habe ich das allerdings nicht. Vielleicht hat WG-Soft sich bei seiner Aussage ebenfalls geirrt?

Gruß
Thomas Screenshot_20200622-134817_MotoScan.jpgScreenshot_20200622-133828_MotoScan.jpgScreenshot_20200622-133812_MotoScan.jpg
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
Danke Thomas, dann sind wir d'accord.
Ich befürchte aber, dass die Servicefunktion "Leerlaufsteller Kalibrierung" nicht die Adaption des Drosselpotis übernimmt.
Das sind, glaube ich, verschiedene Bauteile.
Da mir W.G. persönlich geantwortet hat - mit der Ankündigung, die Adaptionswerte in einigen Monaten in's Motoscan reinzuprogrammieren - nehme ich an, dass das derzeit tatsächlich nicht geht - zumindest für unsere Mopete.
Gruß, Uwe.
 

thomasz

Mitglied
Mitglied seit
2 August 2019
Beiträge
49
Bewertungen
26
Punkte
18
Standort
SHG
Modell
F800GS
Modelljahr
2012
Ich habe gerade mal einen Blick in die Reparaturanleitung geworfen. Danach muss beim Wechseln des Leerlaufstellers nichts adaptiert werden (nur beim Wechseln des DK-Potis muss da was gemacht werden). Da der Steller offensichtlich einen Schrittmotor hat, kennt die Elektronik ja jederzeit die Position. Und da mein Mopped auch noch einen Seilzug und kein E-Gas hat, können die Drosselklappen ja auch nicht gefahren werden. Insofern scheint die Servicefunktion für den Leerlaufsteller tatsächlich für ein anderes Baujahr oder Fahrzeug zu sein.
Gruß
Thomas
 

derBer

Mitglied
Mitglied seit
29 März 2019
Beiträge
93
Bewertungen
31
Punkte
18
Standort
L
Modell
F800GS
Modelljahr
2014
@thomasz Den Leerlaufsteller kannst du vermutlich trotzdem kalibrieren. Das ist nur etwas anderes, als die Adaptionswerte für den Drosselklappenpoti zurückzusetzen.
Gruß, Uwe.
 
Oben Unten