• Hallo Besucher,
    dieses Forum ist aus einem ca. 50-köpfigen Freundeskreis rund um die BMW F Twin GS Modelle entstanden.
    Dieses Forum legt Wert auf Freundschaften und Begegnung und ist ohne jegliche kommerzielle Absicht und ohne Werbung!
    Wir freuen uns, dass wir nun schon fast 200 aktive Mitglieder haben, und freuen uns über jeden Neuzugang, der freundschaftlichen Umgang pflegt und sucht!
    Viele Mitglieder wirst Du vielleicht schon als "Anonymous" oder "Gast" aus anderen F800GS-Foren kennen.

    Die meisten von uns fahren die F-GS-Modelle schon seit Erscheinen der F800GS und kennen sich mit Technik und Tricks der Motorräder sehr gut aus.

    Willst du uns also kennenlernen, erstelle einfach ein Benutzerkonto.
    Nach der Freischaltung, solltest du die Gelegenheit nutzen, dich Vorzustellen! Das Admin-Team wünscht dir viel Spaß!

F800GS ABS Fehler, Tachometer ohne Anzeige und Lüfteransteuerung geht nicht

HoPe_LE

Tim Taylor - Der Heimwerkerkönig
Mitglied seit
16 September 2013
Beiträge
741
Bewertungen
236
Punkte
393
Standort
Leipzig
Modelljahr
2008
ich habe auch keine echten Hinweise. Vom Prinzip sehe ich folgende Dinge:
Sensoren (vo / hi)
ABS-Druckmodulator
ZFE
Kombiinstr.

Ich würde einfach mal beginnen die Sensoren von einer anderen Maschine probieren.
Das Kombiinstr. kann man auch mal umstecken und testen ohne Kodierung

Alles andere wird schwer, weil codiert werden muss.

ich tippe auf defektes Kombiinstrument. Warum: Das Ding wird über Can angesteuert. Du schreibst es fällt aus und es leuchtet ABS. Wenn der Defekt so ist, dass er ich aich auch auf den CAN-Bus legt, dann könnte es auch andere SG stören.
ich hatte mal das Phänomen, dass mein Drehzahlmesser gezappelt hat. ich dachte der Schrittmotor ist defekt und springt über die Zähnchen. Ein paar Tage später ging der komplette Tacho nicht mehr. Nicht mal die Hintergrundbeleuchtung. Also hab ich den Tacho getauscht, siehe da, alle wieder gut.
 

Wühlmaus

Neues Mitglied
Mitglied seit
21 Februar 2018
Beiträge
13
Bewertungen
2
Punkte
3
Modelljahr
2010
Hallo.

Danke für die Infos.
Das Kombiinstrument werde ich mir mal genauer unter die Lupe nehmen. Nur steht gerade mein Motorrad 7000 km von mir entfernt in Chile. Mal schauen, ob es hier ein günstiges Kombiinstrument zu kaufen gibt. Was ich bis jetzt aber gesehen habe, werden die recht hoch gehandelt.

Die Codierung in Chile wird noch mal um einiges schwieriger. Das werde ich mir sparen.

Lieben Gruß aus dem kalten Bayern.
 

Freerk

Wortgewalt
Mitglied seit
10 September 2013
Beiträge
1.391
Bewertungen
1.148
Punkte
483
Website
www.motopoly.de
Modell
F800GS
Modelljahr
2008
Wenn Du keinen Erdbohrer hast dürften es sogar >12000km sein!
So oder so: Definitiv zu weit! :)
 

HoPe_LE

Tim Taylor - Der Heimwerkerkönig
Mitglied seit
16 September 2013
Beiträge
741
Bewertungen
236
Punkte
393
Standort
Leipzig
Modelljahr
2008
du kannst das neue Kombi einfach so anstecken. Es geht.

Außer ABS Lampe ist dauerhaft an - dürfte dann auch nicht gehen. Und der Gesamt-km-Stand blinkt. der Rest geht.

Also um weiter zu fahren reicht es alle mal.
 

Wühlmaus

Neues Mitglied
Mitglied seit
21 Februar 2018
Beiträge
13
Bewertungen
2
Punkte
3
Modelljahr
2010
Danke für die Info.

Ich werde Euch auf dem Laufenden halten und berichten, was ich für Erfolge und Misserfolge hatte. Dauert nur noch etwas, bis ich wieder in Chile bin.
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
So dann öffne ich diese Rubrik mal wieder.
Seit gestern leuchtet bei unserer F die ABS Kontrollleuchte, der Tacho zeigt nicht mehr an und der Kilometerzähler zählt auch nicht mehr weiter.
Das hatte ich schon einmal auf unserer letzten Kroatien Tour. Das hatte sich aber nach 20km oder dem ausschalten an der Tankstelle wieder erledigt.
Somit hatte sich die Sache für mich erst einmal erledigt da auf der restlichen Tour der Fehler nicht mehr auftrat.
Als ich Januar mit dem Motorrad zur Inspektion gefahren bin trat der Fehler wieder auf. Natürlich war er bei der Übergabe des Motorrad wieder verschwunden. Ich habe die Werkstatt gebeten sich der Sache mal anzunehmen. Ergebnis man konnte angeblich nichts im Fehlerspeicher finden.
So nun wollten wir gestern eine Runde drehen und da war er wieder nun aber permanent.
Mopped gefahren sind wir aber trotzdem, dann halt ohne Tacho und ABS, ich war ja immer noch in der Hoffnung das sich das wieder gibt.
Fehlersuche:
Da der Tacho nicht geht, sollte der Fehler vom hinteren ABS Sensor kommen.
Da ich so einen noch hatte habe ich ihm mal getauscht, ohne Erfolg.
Habe jetzt mal die Batterie abgeklemmt und das Ladegerät angeschlossen, werde morgen mal schauen ob sich was geändert hat.
Ich könnte jetzt noch den vorderen Sensor tauschen und mal an dem Lenkerschalter zum Ausschalten des ABS betätigen.

Viel Hoffnung habe ich aber nicht.

Hat noch jemand eine Idee.
 

thomasz

Mitglied
Mitglied seit
2 August 2019
Beiträge
30
Bewertungen
25
Punkte
18
Standort
SHG
Modell
F800GS
Modelljahr
2012
So dann öffne ich diese Rubrik mal wieder.
Seit gestern leuchtet bei unserer F die ABS Kontrolleuchte ...

Viel Hoffnung habe ich aber nicht.

Hat noch jemand eine Idee.
Ich würde mal den Fehlespeicher auslesen (lassen). Manchmal kommen da doch nützliche Meldungen.

Viele Grüße
Thomas
 

alper

Aktives Mitglied
Mitglied seit
24 April 2014
Beiträge
283
Bewertungen
140
Punkte
193
Standort
Landsberg am Lech
Modelljahr
2010
Hilft vielleicht nur bedingt weiter: Wir hatten den Fehler mal an der F650GS Dakar (Einzylinder). Vermutung ging auch zum hinteren ABS-Sensor, dessen Tausch erfolglos blieb. Lösung war ein angescheuerter Kabelbaum, der von einem Kabelbinder gelegentlich an die Rahmenmasse gedrückt wurde. Der Kilometerstand der Maschine war auch schon jenseits der 100000km und die Kabel sind mittlerweile schon ein wenig steif und die Isolierung spröde. Ich habe dann das Stück herausgeschnitten und das ABS-Kabel geflickt. Seither ohne Probleme.
Vielleicht ist das bei der 800er auch so was Ähnliches.

LG
Jörg
 

Freerk

Wortgewalt
Mitglied seit
10 September 2013
Beiträge
1.391
Bewertungen
1.148
Punkte
483
Website
www.motopoly.de
Modell
F800GS
Modelljahr
2008
Die Anschluss-Muffe unter der Sitzbank sah ok aus?
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
So, heute mal wieder auf Fehlersuche gegangen,
die Steckverbindungen sehen alle gut aus.
Die Batterie war bis zur Halskrause voll.
Etwas hatte sich geändert, nach dem ich die Batterie abgeklemmt hatte und sie nun wieder angeklemmt habe.
Blinkte die ABS Kontrollleuchte einige male um dann auf Dauerlicht zu gehen.
Wenn ich jetzt die Zündung wieder aus- und einschalte kommt sofort das Dauerlicht.
Habe dann erstmal das Mopped vor Frust geputzt, hat aber auch nichts gebracht.
Nach dem Putzen drehe ich dann immer noch eine Runde, dabei ist mir aufgefallen das das ABS wohl funktioniert denn es geht in den Regelbereich.
Merkwürdig. :rolleyes:
Nächste Woche habe ich einen Termin beim :)
 

Freerk

Wortgewalt
Mitglied seit
10 September 2013
Beiträge
1.391
Bewertungen
1.148
Punkte
483
Website
www.motopoly.de
Modell
F800GS
Modelljahr
2008
Regelt vorn und hinten?
Weiß jemand, was für Fehler die Leuchte signalisiert?
Und der Sensor, den du noch hattest, war der neu oder gebraucht?
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
Ja regelt vorn und hinten,
Die Sensoren sind von meiner Unfallmaschine und funktionierten bis zur Stunde X einwandfrei.
Was die Kontrollleuchte anzeigen soll, müsste in der Bedienungsanleitung stehen :>Lach<:
 

gsjohannes

Wichtiges Mitglied
Mitglied seit
7 März 2014
Beiträge
30
Bewertungen
19
Punkte
258
Standort
Duisburg
Modell
R-Boxer
Modelljahr
2002
Möchtest du den Fehlerspeicher mal mit Motoscan auslesen? Vielleicht hilft es .
Gruß aus Duisburg Johannes
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
Möchtest du den Fehlerspeicher mal mit Motoscan auslesen? Vielleicht hilft es .
Gruß aus Duisburg Johannes
Danke für das Angebot, in normalen Zeiten wäre ich wahrscheinlich schon auf dem Weg zu dir.
Aber momentan verhalten wir uns ja alle etwas zurückhaltender.
Ich werde das Mopped am Dienstag mal zu einer kleinen Werkstatt ganz in unserer Nähe bringen (5km), die haben einen einen sehr guten Ruf.
Dann schauen wir mal weiter.
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
So heute mal in die Glaskugel geschautIMG_20200414_110745.jpgIMG_20200414_132527.jpg

das Problem liegt wohl definitiv im ABS Block oder In der CAN-Bus Leitung, beides nicht wirklich schön.
Werde morgen mal einen anderen ABS Block anschließen.
Ach ja, außerdem wird die Geschwindigkeit über CAN Bus mit 4095,94 km/h sowohl für vorne als auch für hinten angegeben.
 
Zuletzt bearbeitet:

Freerk

Wortgewalt
Mitglied seit
10 September 2013
Beiträge
1.391
Bewertungen
1.148
Punkte
483
Website
www.motopoly.de
Modell
F800GS
Modelljahr
2008
Wenn die Geschwindigkeit sowohl für vorn als auch für hinten falsch angegeben wird, klingt es eher nach einem Datenverarbeitungsfehler.
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
Hallo,
heute das schöne Wetter und die Kurzarbeit genutzt um mal wieder was am Mopped zu basteln.
Was ich vergessen hatte zu schreiben, Motoscan konnte nicht in das ABS Modul schauen da keine Verbindung.

@Freerk ja oder keine Daten und das Kombiinstrument gibt dann so einen Fantasiewert raus.

Daher hatte ich die Idee das es eine Störung auf dem Can-Bus gibt.
Da ich ja noch die komplette (alles in einem Stück) Bremsanlage von meiner Unfallmaschine habe kam die Idee auf den Stecker vom Motorrad
auf das alte Modul zu stecken und zu sehen was passiert.
Habe dann mal den Versuch gestartet, siehe da nach dem alle alten Fehler gelöscht waren traten keine neuen mehr auf.
Also steht nun eine Transplantation an.
 

Benno

Rolling Bones
Mitglied seit
10 September 2013
Beiträge
4.997
Bewertungen
1.464
Punkte
413
Alter
58
Standort
Dülmen
Modell
andere Marke/Modell
Modelljahr
2016
Wohl dem, der eine GS in Reserve hat! Gut gemacht.
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.639
Bewertungen
1.090
Punkte
613
Alter
56
Standort
Recklinghausen
Modell
F800GS
Modelljahr
2011
Bevor ich mich mit der ABS Einheit beschäftige, habe ich erst einmal den Rest des Motorrades wieder zusammen geschraubt.
Irgendwann verliert man sonst den Überblick wo wieder alles hinkommt.
Zum Schluss habe ich die alte ABS Einheit abgestöpselt und das Kabel wieder auf die original Einheit gesteckt.
Einen kurzen Test ob Scheinwerfer und Blinker wieder funktionieren habe ich dann auch noch durchgeführt.
Alles funktionierte, sogar die ABS Kontrollleuchte blinkte munter vor sich hin, so wie es sein sollte.
Habe dann einen Gang eingelegt und siehe da die Tachonadel bewegte sich auch wieder.
Maschine ausgeschaltet Motoscan angeschlossen Fehler aus den verschiedenen Modulen gelöscht und wieder gestartet.
Siehe da keine neuen Fehler.

Einzig Kontaktprobleme am ABS Stecker scheinen für den Fehler verantwortlich zu sein.
Da das ABS auch noch funktionierte und nur die Kommunikation gestört war kann man sogar die betroffenen Kontakte einkreisen.
Es sind die Kontakte 15 und 26.
Ich habe mir jetzt mal eine Dose Kontakt LR 8409 Leiterplattenreiniger bestellt, zur Sicherheit.
Habe dann heute eine 100km Probefahrt gemacht, alles funktionierte so wie es sein soll.

An folgenden Stellen findet man auch noch Berichte zu diesem Fehler:

Mein besonderer Dank geht an das ehemalige Forumsmitglied Wechselbiker, der mir mit seinem Equipment, seinem Fachwissen und seinen Verbindungen sehr geholfen hat. Danke Klaus.
 
Zuletzt bearbeitet:
Oben Unten