• Hallo Besucher,
    dieses Forum ist aus einem ca. 50-köpfigen Freundeskreis rund um die BMW F Twin GS Modelle entstanden.
    Dieses Forum legt Wert auf Freundschaften und Begegnung und ist ohne jegliche kommerzielle Absicht und ohne Werbung!
    Wir freuen uns, dass wir nun schon fast 200 aktive Mitglieder haben, und freuen uns über jeden Neuzugang, der freundschaftlichen Umgang pflegt und sucht!
    Viele Mitglieder wirst Du vielleicht schon als "Anonymous" oder "Gast" aus anderen F800GS-Foren kennen.

    Die meisten von uns fahren die F-GS-Modelle schon seit Erscheinen der F800GS und kennen sich mit Technik und Tricks der Motorräder sehr gut aus.

    Willst du uns also kennenlernen, erstelle einfach ein Benutzerkonto.
    Nach der Freischaltung, solltest du die Gelegenheit nutzen, dich Vorzustellen! Das Admin-Team wünscht dir viel Spaß!

Twin nimmt kein Gas an

Dwayne

alter Hase
Mitglied seit
10 September 2013
Beiträge
350
Bewertungen
183
Punkte
93
Modelljahr
2008
Ich hab den tank aber auch von innen nicht begutachtet

Sitzen dort bauteile die unmittelbar mit dem kühlendem nass in berührung kommen und dadurch eben derart schnell abkühlen das alle probleme weg sind ?
 

Herman.TM

Wichtiges Mitglied
Mitglied seit
20 März 2015
Beiträge
730
Bewertungen
287
Punkte
313
Alter
54
Standort
Paderborn - Schloß Neuhaus
Website
www.fassbachs.de
Modell
  1. F650GS
  2. F800GS
Modelljahr
2015
Hmmm, könnte es damit zusammen hängen, dass sich im Tank ein Unterdruck bildet? Wenn ich mit ziemlich leerem Tank den Deckel aufmache, zieht der erst mal ordentlich Luft...

Gesendet von meinem D6603 mit Tapatalk
 

Rixe

Aber Pronto!
Mitglied seit
21 November 2013
Beiträge
238
Bewertungen
178
Punkte
293
Alter
58
Standort
S-H
Modelljahr
2016
Hmmm, könnte es damit zusammen hängen, dass sich im Tank ein Unterdruck bildet? Wenn ich mit ziemlich leerem Tank den Deckel aufmache, zieht der erst mal ordentlich Luft...
emoji57.png


Gesendet von meinem D6603 mit Tapatalk

Das hatte ich erst auch vermutet, aber auch beim Fahren mit offenem Tankdeckel ist sie einfach stehen geblieben.....

Ich bin einfach kein Technik-Freek.....Hätte aber gerne eine Erklärung für dieses Phänomen, .... Leider ist es nicht mehr so heiß hier, dass ich es mal ausprobieren kann, was Markus vorgeschlagen hat
Auf alle Fälle muss sich etwas während des Urlaubs verändert haben. Es war fast die ganze Zeit so heiß und Anfang des Urlaubes hatte ich dieses Problem - auch bei niedriger Tankfüllung- nicht. Das trat erst in der letzten Woche auf. Das würde also eher für die Theorien von M&N, Freerk und HoPe_Le sprechen....

Mein Gaszug kommt mir normalgängig vor, da kann ich nichts schwergängiges feststellen.
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.788
Bewertungen
1.265
Punkte
613
Alter
58
Standort
Recklinghausen
Modell
  1. F800GS
Modelljahr
2011
Hallo,
du kannst die Benzinpumpe nebst Elektronik mit dem Fön erwärmen.
Was ich mich allerdings Frage, welche Funktion hat die zwischengeschaltete Elektronik.
So wie es doch ausschaut ist sie einfach zwischen Pumpe und Spannungsversorgung geschaltet.
Was kann sie da bewirken?
Markus, wo hast denn die Bilder her?
aus den Tiefen des Internets also keine Rechte am Bild
einfach mal für den Fall der Fälle abgespeichert
 
Zuletzt bearbeitet:

tuxbrother

Götterbote
Mitglied seit
1 März 2014
Beiträge
605
Bewertungen
243
Punkte
93
Alter
49
Standort
76135 Karlsruhe
Website
www.biker-auf-tour.de
Modelljahr
2009
welche Funktion hat die zwischengeschaltete Elektronik
So wie das auf den Bildern (mit den doch wenigen Bauteilen) aussieht, könnte es sich um eine Spannungswandlung und/oder -Stabilisierung handeln.

Hatte das Phänomen bisher nur ein mal (in diesem Sommer).
Hmmm, könnte es damit zusammen hängen, dass sich im Tank ein Unterdruck bildet? Wenn ich mit ziemlich leerem Tank den Deckel aufmache, zieht der erst mal ordentlich Luft...
emoji57.png
Mir kam da eher das Gegenteil in den Sinn - sprich: Ein Überdruck.
Warum: Ich habe ja den TT-Fronttank montiert und an der Tankanzeige konnte ich sehen, dass es mir den Sprit in den Fronttank gedrückt hatte.
Die Anzeichen: Die Spritanzeige ging irgend wann sehr schnell runter. Nach einem Stopp und kurz mal öffnen des Tankdeckels floss der Sprit wieder zurück und die Tankanzeige war wieder auf "Voll" gestanden.
Einmal wollte ich dann deswegen nicht gleich anhalten und ließ die Tankanzeige weiter runter fallen ... die Maschine ging bei einer Ortsdurchfahrt, als ich vom Gas ging aus. (An dem Tag waren 36° im Schatten gemeldet.)
Zunächst dachte ich an die Tankentlüftung (hatte ich schon mal), nur wäre dann das Problem des öfteren aufgetreten und nicht nur an diesem einen Tag.

Werde es also auch mal weiter beobachten ... aber befürchte, dass das Problem erst nächsten Sommer wieder auftritt.
 

Dwayne

alter Hase
Mitglied seit
10 September 2013
Beiträge
350
Bewertungen
183
Punkte
93
Modelljahr
2008
Ich hab gestern einen bekannten getroffen der des öfteren in afrika weilt
Das problem scheinen wirklich diese merkwürdige elektronik oder die benzinpumpe zu sein
Aufgrund der dortigen temperaturen und der möglichlichkeit lange strecken am stück zu fahren
( beides brauchts für dieses problem ) tritt dieses problem dort reproduzierbar auf . Bei ihm selber wars die elektronik die er mit diversem kleinkram abgedeckt hatte , bei einem anderen die benzinpumpe .
Aber immer erst wenn der tank mehr als halb leer war also der breite balken in der anzeige verschwand .
verstehen tue ich das nicht .
 

HoPe_LE

Tim Taylor - Der Heimwerkerkönig
Mitglied seit
16 September 2013
Beiträge
748
Bewertungen
236
Punkte
393
Standort
Leipzig
Modelljahr
2008
Die Elektronik hat den Sinn: wir haben kein Benzinkreislauf wie beim Auto. Es geht nur eine Leitung vom Tank an die Railleitung. Die Pumpe erzeugt somit auch gleich den Einspritzdruck. Und je nach Fahrmodus schwankt dieser Benzindruck. Das macht die Elektronik der Pumpe.

Man könnte versuchen die Kühlrippen zu vergrößern, dass die Elektronik besser gekühlt wird.

Mir erschließt sich aber dennoch nicht die Tatsache, dass die Aussetzer nur ab halb vollen Tank kommen... Wenn es die Pumpe wäre, dann alles klar - wird nicht mehr vom umherschwapperndem Benzin gekühlt... Aber die Elektronik? da kommt nix kühlendes aus dem Tank dran...
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.788
Bewertungen
1.265
Punkte
613
Alter
58
Standort
Recklinghausen
Modell
  1. F800GS
Modelljahr
2011
Die Elektronik hat den Sinn: wir haben kein Benzinkreislauf wie beim Auto. Es geht nur eine Leitung vom Tank an die Railleitung. Die Pumpe erzeugt somit auch gleich den Einspritzdruck. Und je nach Fahrmodus schwankt dieser Benzindruck. Das macht die Elektronik der Pumpe.
Holger, verstehe ich dich richtig, du meinst also das die Elektronik den Benzindruck regelt?
Dann müsten wir aber einen zusätzlichen Anschluß für einen Druckfühler an der Elektronik haben und genau sowas fehlt.
Kann es sein das dies indirekt über den Strom geregelt wird?
Also der Strom steigt in Abhängigkeit von dem aufgebauten Benzindruck.
Bei einem bestimmten Strom schaltet die Pumpe dann ab.
Aber was passiert wenn es warm wird .........
 

Dwayne

alter Hase
Mitglied seit
10 September 2013
Beiträge
350
Bewertungen
183
Punkte
93
Modelljahr
2008
Warum passiert das erst bzw. Nur bei mehr als halb leeren tank .
Mein bekannter hatte noch etwas festgestellt mangels tank möglichkeit .
Wenn das moped streikt und man dann anhält kann man umso länger weiter fahren je länger man pause macht

Ich weiß an meine theorie mit dem zu warmen sprit glaubt hier keiner , aber kalt geht alles nur warm bzw. heiß nicht

Bsw . man glaubt es nicht was man mit den jahren so vernachlässigt , habe gestern mal die Sitzbank abgenommen
Da liegen seit jahren felgenschoner drunter was ich auch wusste aber irgendwie waren die in gedanken irgendwie viel kleiner in erinnerung
Auf jedenfall haben diese teile diese elektronik großzügig abgedeckt :-(
 

BlackTape

Blümchens Schatten
Mitglied seit
10 September 2013
Beiträge
957
Bewertungen
302
Punkte
513
Alter
45
Standort
Fürstenfeldbruck
Modell
  1. F800GS
Modelljahr
2009
Ändert sich nicht mit Wärme der elektrische Widerstand? Aber was ist der Auslöser dafür? Schließlich tritt das Problem erst mit einigen Km auf dem Tachometer auf, oder nicht? Bei mir kann ich mich an keine Verbindung mit hohen Temperaturen erinnern, aber der Motor war warm.(Habe inzwischen die dritte Pumpe...) Könnte also sein, dass sowohl Laufleistung mit andauernder Temperaturbelastung vom Motor ausschlaggebend ist, aber der Prozess durch hohe Außentemperaturen beschleunigt wird.
Ich hatte gegen Ende der ersten Pumpe den Eindruck, den Tank immer voller machen zu müssen. Außerdem zeigte es sich nicht bei konstant höher Geschwindigkeit auf der Autobahn, aber sofort nach dem Abfahren. (wollte vor dem Pumpentausch den Tank noch etwas leer fahren. Ende vom Lied: Hab das Mopped zur Tankstelle geschoben, wieder vollgetankt, um zu meiner Werkstatt zu kommen und dort den TankInhalt mit nem Schlauch reduziert)

sent from BlackTape's smartie.
 

Freerk

Wortgewalt
Mitglied seit
10 September 2013
Beiträge
1.465
Bewertungen
1.242
Punkte
483
Website
www.motopoly.de
Modell
  1. andere Marke/Modell
Modelljahr
2019
Nicht, dass es was zur Sache beitragen würde, aber: Ich habe sogar noch ein Video davon, wie mir der Motor abgestorben ist. Sicher 10 Mal binnen 30 Minuten. Zum Beispiel hier, bei Minute 3:30. Bin der vorderste Fahrer.


Wie gesagt, Marokko, 40°C, auf 2000m Höhe. Tankfüllstand erinnere ich leider nicht. Nur, dass ich zunächst den Luftfilter in Verdacht hatte.
 

HoPe_LE

Tim Taylor - Der Heimwerkerkönig
Mitglied seit
16 September 2013
Beiträge
748
Bewertungen
236
Punkte
393
Standort
Leipzig
Modelljahr
2008
...die Elektronik den Benzindruck regelt?...
...zusätzlichen Anschluß für einen Druckfühler...

Elektronik hat 3 Anschlüsse. Der Druckfühler sitzt direkt an der Railleitung bei den Einspritzdüsen. Die Regelung übernimmt das Motorsteuergerät.

upload_2015-9-20_20-8-59.png
 

HoPe_LE

Tim Taylor - Der Heimwerkerkönig
Mitglied seit
16 September 2013
Beiträge
748
Bewertungen
236
Punkte
393
Standort
Leipzig
Modelljahr
2008
ich hatte das Phänomen nun den ganzen Sommer nicht mehr. Fall es jmd mal testen kann... einfach Wasser auf die Pumpenelektronik kippen und schauen ob es dann für eine gewisse Zeit wieder geht.
 
D

dok72er

Guest
Hallo zusammen,

weshalb ich mich hier im Forum angemeldet habe.

Seit Anfang 2013 fahre ich meine F650GS Twin von Bj2009.
smile_1.gif


Innerhalb von 2 Jahren ging mir die Twin 2-3 mal während der Fahrt aus und sprang einige male nicht an.

Erst habe ich gedacht,naja ist vielleicht die Wegfahrsperre,die spinnt,ist aber halb so wild, ist ja nicht so oft.

Nun war ich mit meinem Stammtisch Anfang Juli für ein Wochendende im Harz und was soll ich sagen,am Samstag wurde es am Nachmittag 38 Grad heiss und die Twin fing während der Fahrt an aus zu gehen.

Auf einer Strecke von 40km ging die Twin gefühlte 60 mal während der Fahrt aus und oft sprang sie wiederwillig an.
sad_1.gif


Am Sonntag wurde mir die Twin auf einem Anhänger nach Hause transportiert.

Am Montag fuhr ich mit der Twin nach BMW um das Rätsel lösen zu lassen.

Lt BMW sollte es ein Software Problem im Steuergerät sein, dieses wurde ( sollte ) durch ein neues Softwareupdate gelöst worden sein.

Bis zu diesem Wochenende im Juli war ich recht zufrieden mit der Twin.

Im September war ich für eine Woche auf Korsika, dort war es auch nicht so heiss und die Twin machte keine Probleme.
smile_1.gif


Nun habe ich in der zwischenzeit ca. 4 Tankfüllungen verbraucht und jedesmal, wenn die Twin nur 3 Balken auf der Tankuhr anzeigt, stirb der Motor ab.

Der Freundliche hat mir angedroht,eine neue Bezinpumpe verkaufen zu wollen, wenn der Fehler noch mal auftritt.:(

Werde wohl in den sauren Apfel beissen müssen.

LG
Klaus
 

Wolfgang

Bergdoktor
Admin
Mitglied seit
1 September 2013
Beiträge
2.290
Bewertungen
712
Punkte
533
Alter
54
Standort
Salzburg
Modell
  1. andere Marke/Modell
Modelljahr
2013
Benzinpumpe klingt sehr wahrscheinlich.
Ich hätte noch eine gebrauchte zu verkaufen. ;)
 

Benno

Rolling Bones
Mitglied seit
10 September 2013
Beiträge
5.384
Bewertungen
1.659
Punkte
413
Alter
59
Standort
Dülmen
Modell
  1. andere Marke/Modell
Modelljahr
2016
Genau die wird es wohl sein.
 
D

dok72er

Guest
Hallo Wolfgang,

aus welchem Baujahr ist den die Benzinpumpe und was würdest Du für die Pumpe haben wollen?

Ich wollte erst einmal meine Benzipumpe ausbauen und sehen, ob ich etwas erkennen kann, was defekt ist.

Vielleicht ist die Benzinpumpe auch nur verdreckt, hoffe ich mal.

LG
Klaus
 

M&N_on_Tour

Forums Metallurge
Admin
Mitglied seit
10 September 2013
Beiträge
2.788
Bewertungen
1.265
Punkte
613
Alter
58
Standort
Recklinghausen
Modell
  1. F800GS
Modelljahr
2011
... ist es wirklich die Pumpe oder nur die vorgeschaltete Elektronik?
Ich würde gerne mal eine defekte Pumpe nebst Elektronik in die Finger bekommen...
 
D

dok72er

Guest
bei einem Mopped mit Benzinhahn mit den gleichen Symptomen, würde ich sagen, ist Schmutz im Tank.

Tank und Benzinhahn müssten gereinigt werden.
 
Oben Unten