• Hallo Besucher,
    dieses Forum ist aus einem ca. 50-köpfigen Freundeskreis rund um die BMW F Twin GS Modelle entstanden.
    Dieses Forum legt Wert auf Freundschaften und Begegnung und ist ohne jegliche kommerzielle Absicht und ohne Werbung!
    Wir freuen uns, dass wir nun schon fast 200 aktive Mitglieder haben, und freuen uns über jeden Neuzugang, der freundschaftlichen Umgang pflegt und sucht!
    Viele Mitglieder wirst Du vielleicht schon als "Anonymous" oder "Gast" aus anderen F800GS-Foren kennen.

    Die meisten von uns fahren die F-GS-Modelle schon seit Erscheinen der F800GS und kennen sich mit Technik und Tricks der Motorräder sehr gut aus.

    Willst du uns also kennenlernen, erstelle einfach ein Benutzerkonto.
    Nach der Freischaltung, solltest du die Gelegenheit nutzen, dich Vorzustellen! Das Admin-Team wünscht dir viel Spaß!

Navi Anschluß an das Bordnetz

M

Marcske

Guest
An meiner alten Maschine (Suzui V-Strom) habe ich mein TTR noch selbst an das Bordnetz (über das Zündschloss) angeschlossen. Allerdings konnte ich mir da von einem Forumskollegen eine (sehr gute) Anleitung in Wort und Bild zunutze machen.
Gibt es das vielleicht auch hier? ('Ist vielleicht eine rhetorische Frage, ich weiß :))
 

Schimmi

Nippelzwicker
Mitglied seit
23 September 2013
Beiträge
2.234
Bewertungen
713
Punkte
563
Alter
52
Standort
Steinenbronn
Modell
  1. F850GS
Modelljahr
2020
Also die 800GS hat auf der Batterie einen Anschluss fürs Navi. Dieser nennt sich Cartool Stecker und hierfür gibt es bei BMW das passende Gegenstück: http://www.leebmann24.de/bmw-ersatzteile/#!marke=BMW&mospid=55685&hg=61&btnr=61_2485&grafikid=216465
Der Stecker mit der Pos. 6 ist für den Cartool Anschluss...
Pin 1 ist Masse und Pin 3 ist Plus, Pin 2 wird von dem Stecker nicht verwendet.
Zu beachten wäre noch, dass Du am Cartool Stecker unbedingt eine 270 Ohm Widerstand mit mindestens 1W zwischen Plus (Pin 3) und Masse (Pin 1) parallel anschließen solltest, da sonst die ZFE (Bordelektronik) nicht erkennen kann, dass da, bei abgeschalteter Zündung noch ein Verbraucher dran hängt und dann den Anschluss nicht abschaltet. Dann würde das Navi Deine Batterie leer saugen...
Wenn alles korrekt angeschlossen ist, sollte sich das Navi 1-5 Minuten nach Abschalten der Zündung ausschalten...

Ach ja, das Navi sollte nicht mehr als 5 A Strom ziehen... :.Frech sehr Lustig::

Liebe Grüße,
Jürgen
 

orca

one world woman
Mitglied seit
1 September 2013
Beiträge
2.137
Bewertungen
1.560
Punkte
563
Modell
  1. F800GS
Modelljahr
2014
Ich habe letzten Sommer die Aktivhalterung des TTR für eine Freundin bei ihrer 800er angeschlossen. Da ich keinen Widerstand einlöten wollte, habe ich Strom vom Standlicht geklaut. Funktioniert.
 

ThomasD

„Der Tüftler“
Mitglied seit
14 November 2013
Beiträge
1.106
Bewertungen
747
Punkte
363
Standort
Königswinter
Modelljahr
2013
Ich möchte ja nicht unerwähnt lassen, dass ich immer wieder zum Einbau eines Relais mit Anschluß am Cartool-Stecker rate.

Find ich einfach eine elegante Lösung.

DSC_8923.JPG DSC_8928.JPG DSC_8938.JPG

Ansonsten spricht auch nicht wirklich viel gegen den Anschluß am Standlicht. ;)

Grüße, Thomas
 

Schimmi

Nippelzwicker
Mitglied seit
23 September 2013
Beiträge
2.234
Bewertungen
713
Punkte
563
Alter
52
Standort
Steinenbronn
Modell
  1. F850GS
Modelljahr
2020
Hallo Thomas,
Ich möchte ja nicht unerwähnt lassen, dass ich immer wieder zum Einbau eines Relais mit Anschluß am Cartool-Stecker rate.

Find ich einfach eine elegante Lösung.
Klar das ist auch eine Lösung. Dann brauchst Du auch keinen Widerstand... :)

Ansonsten spricht auch nicht wirklich viel gegen den Anschluß am Standlicht. ;)
Klaro, das geht natürlich auch... Oder das Abblendlicht, dann ist das Navi nur an, wen der Motor läuft... Eventuell könnte man das auch an den geschalteten Plus vom Zündschloss über eine Sicherung anschließen oder mittels Schalter und Sicherung direkt an die Batterie... ;)

Es gibt viel Möglichkeiten... Ich hab es eben direkt am Cartool mit einen Widerstand parallel und bin damit zufrieden...

Liebe Grüße,
Jürgen
 

BlackTape

Blümchens Schatten
Mitglied seit
10 September 2013
Beiträge
912
Bewertungen
279
Punkte
513
Alter
44
Standort
Fürstenfeldbruck
Modell
  1. F800GS
Modelljahr
2009
Ich hab mein TTR an die original Bordsteckdose geklemmt. Funktioniert klasse.
 

Loudini

Aktives Mitglied
Mitglied seit
3 September 2013
Beiträge
357
Bewertungen
65
Punkte
78
Standort
Bludenz (Ö)
Website
www.twonav-gps.com
Modell
  1. andere Marke/Modell
Modelljahr
2017
Es gibt auch noch die 5V USB Bauanleitung von meinem Navi.
Zu finden ab Seite 3, bzw. der Wandler ist von Conrad, Seite 1. (Platine, kleine Ausführung)
In meinem Fall mußte es dieser sein, wegen dem "speziell" Abgewinkelten USB Stecker.


Gruß
LOUDINI
 
Zuletzt bearbeitet:

spritze

Aktives Mitglied
Mitglied seit
22 Dezember 2013
Beiträge
356
Bewertungen
73
Punkte
178
Alter
46
Standort
Lehrte
Modelljahr
2008
Hallöle in die Runde!
Zu dem Thema habe ich jetzt auch noch eine Frage:
Ich habe das Navi an das Kabel der Zusatzsteckdose neben dem Zündschloss geklemmt,Minus an die Batterie. In der Bedienungsanleitung der GS steht,dass die Zusatzsteckdose sich nach einiger Zeit abschaltet wenn die Zündung aus ist.Genau darauf habe ich dann vertraut und das Ganze wie beschrieben angeschlossen.
Aber denkste,Puppe,Navi lädt trotz abgeschalteter Zündung nach einer Stunde immer noch.
Kann mir jemand sagen was da falsch gelaufen ist?Hab ich mit dem Anschluss einen Gedankenfehler oder schaltet die Steckdose einfach nicht ab.
Die neue Batterie hätte ich mir letzendlich wohl sparen können,da die alte aber unter 4V abgesunken ist kommt mein tolles HI-Tech Ladegerät nicht klar und verweigert die Ladung >:-->>

Vielen Dank im Voraus für eure Hilfe und einen (noch) sonnigen Gruß aus Lehrte
Thomas
 

Benno

Rolling Bones
Mitglied seit
10 September 2013
Beiträge
5.155
Bewertungen
1.595
Punkte
413
Alter
59
Standort
Dülmen
Modell
  1. andere Marke/Modell
Modelljahr
2016
Da wirst du einen zusätzlichen Widerstand einlöten müssen.
 

orca

one world woman
Mitglied seit
1 September 2013
Beiträge
2.137
Bewertungen
1.560
Punkte
563
Modell
  1. F800GS
Modelljahr
2014
Da wirst du einen zusätzlichen Widerstand einlöten müssen.
Würde ich auch denken. Mich wundert es eher, dass es bei Susanne einfach so klappt!? Siehe 4 posts weiter oben.
 

spritze

Aktives Mitglied
Mitglied seit
22 Dezember 2013
Beiträge
356
Bewertungen
73
Punkte
178
Alter
46
Standort
Lehrte
Modelljahr
2008
Danke,Benno.
Was ich nicht verstehe: Wenn ich ein Zusatzgerät einfach direkt in die besagte Steckdose stecke,schaltet die Stromzufuhr laut Beschreibung ab,ohne zusätzlichen Widerstand.
Wieso muss ich dann bei meiner Konstruktion einen Widerstand einlöten?
Elektrik und ich werden irgendwie keine Freunde mehr...
 

spritze

Aktives Mitglied
Mitglied seit
22 Dezember 2013
Beiträge
356
Bewertungen
73
Punkte
178
Alter
46
Standort
Lehrte
Modelljahr
2008
Orca danke ich natürlich auch,habe ich zu spät gesehen
:appl:
 

Klaus

Der Chef
Admin
Mitglied seit
1 September 2013
Beiträge
3.564
Bewertungen
1.443
Punkte
583
Standort
Recklinghausen
Website
www.junkert-optometrie.de
Modell
  1. andere Marke/Modell
Modelljahr
2020
Ich habe das Navi an das Kabel der Zusatzsteckdose neben dem Zündschloss geklemmt,Minus an die Batterie.

hier sekt die Krux, Du hättest auch das Minus von der Steckduse nehmen sollen,
so wie Du es gemacht hast überlistest Du die ZFE (Zentrale Fahrzeug Elektronik).
( "Can Bus" ist falsch)!
 
Zuletzt bearbeitet:

spritze

Aktives Mitglied
Mitglied seit
22 Dezember 2013
Beiträge
356
Bewertungen
73
Punkte
178
Alter
46
Standort
Lehrte
Modelljahr
2008
Ui,danke!
Komischerweise habe ich genau daran kurz gedacht,da es für mich in dem Moment aber keinen Sinn gemacht hat habe ich den Gedanken nicht weiter verfolgt.
Ich werde das mal umbasteln,tausend Dank!!!>>I mog Di<<
Gruß
Thomas
 

Benno

Rolling Bones
Mitglied seit
10 September 2013
Beiträge
5.155
Bewertungen
1.595
Punkte
413
Alter
59
Standort
Dülmen
Modell
  1. andere Marke/Modell
Modelljahr
2016
hier sekt die Krux, Du hättest auch das Minus von der Steckduse nehmen sollen,
so wie Du es gemacht hast überlistest Du den Cen Bus!

Ob das wohl stimmt? Minus auch über CAN-BUS getrennt?

Die Crux kann durchaus auch darin liegen, dass der TE einen TTR hat und dass dessen Halterung eine andere Stromaufnahme hat, als die hier meist vertretenen Garmin-Geräte. Hat mal jemand gemessen, ob bei abgeschalteter Steckdose Durchgang bei Masse vorliegt?
 

Schimmi

Nippelzwicker
Mitglied seit
23 September 2013
Beiträge
2.234
Bewertungen
713
Punkte
563
Alter
52
Standort
Steinenbronn
Modell
  1. F850GS
Modelljahr
2020
Ob das wohl stimmt? Minus auch über CAN-BUS getrennt?
Ne, das Minus von der Steckdose geht zwar nicht direkt auf die Batterie sondern auf einen gemeinsamen Massepunkt, der dann an das Batterie Minus geht, aber das spielt bei der Stromüberwachung kleine Rolle, da Minus nicht über die ZFE geht... Womöglich wird es am zu kleinen Strom liegen und ein Widerstand von 270 Ohm mit min. 1W Leisung, parallel zum Navianschluß, behebt das Problem...;)

Liebe Grüße,
Jürgen
 

Wolfgang

Bergdoktor
Admin
Mitglied seit
1 September 2013
Beiträge
2.257
Bewertungen
707
Punkte
533
Alter
53
Standort
Salzburg
Modell
  1. andere Marke/Modell
Modelljahr
2013
Was ich nicht verstehe: Wenn ich ein Zusatzgerät einfach direkt in die besagte Steckdose stecke,schaltet die Stromzufuhr laut Beschreibung ab,ohne zusätzlichen Widerstand.
Wieso muss ich dann bei meiner Konstruktion einen Widerstand einlöten?
Elektrik und ich werden irgendwie keine Freunde mehr...
Das Problem ist, dass die Zentrale Fahrzeugelektronik (ZFE) einen 12V-5V-Spannungswandler gerne als Ladegerät missinterpretiert.
Und, um auch bei ausgeschalteter Zündung laden zui können geht die ZFE nicht in den StandBy-Modus, wenn es ein Ladegerät erkennt.
 

HoPe_LE

Tim Taylor - Der Heimwerkerkönig
Mitglied seit
16 September 2013
Beiträge
748
Bewertungen
236
Punkte
393
Standort
Leipzig
Modelljahr
2008
also wenn ich wieder mal was von CAN-Bus lese... bin ich sofort raus...
 

Schimmi

Nippelzwicker
Mitglied seit
23 September 2013
Beiträge
2.234
Bewertungen
713
Punkte
563
Alter
52
Standort
Steinenbronn
Modell
  1. F850GS
Modelljahr
2020
Hallo Holger,
also wenn ich wieder mal was von CAN-Bus lese... bin ich sofort raus...
ich gebe Dir Recht, dass das falsch ist hier von einem CAN-Bus zu reden... Aber bitte bedenke, das hier nicht nur Informatiker unterwegs sind...;)

Liebe Grüße,
Jürgen
 
Oben Unten